首页 > Wampserver > 升级wampserver到新版本
2016
12-05

升级wampserver到新版本

我之前已经安装了wampserver2.2,现在想升级到2.5版本。

我的操作系统:windows7 32位

1、先备份好以前的mysql数据库。

2、卸载掉旧版wamp

3、下载好相应的wampserver2.5 32位安装包后准备安装,但安装过程出现以下错误提示:

该错误解决办法:前往https://www.microsoft.com/zh-CN/download/details.aspx?id=48145下载VC++组件安装。

4、安装好上面这个组件后,再安装wampserver2.5就正常了。




留下一个回复

你的email不会被公开。